download_2_c4b93.jpg

Dispozitivele Android si iPhone care accepta doar sisteme de operare mai vechi nu vor mai putea sa ruleze aplicatia detinuta de Facebook începând de astăzi.

Reprezentantii WhatsApp sustin ca masura a fost necesara pentru a proteja securitatea utilizatorilor sai. Smartphone-urile care folosesc sistemul Android 2.3.7 sau mai vechi, dar si iPhone iOS 8 sau mai vechi sunt cele afectate. 

Sistemele de operare pe care nu va mai merge WhatsApp sunt vechi, neactualizate si nu mai pot fi instalate pe dispozitive noi.

De exemplu, dispozitive, cum ar fi iPhone 4s, care accepta doar iOS 7, nu vor mai fi compatibile cu aplicatia.

Publicitate - continuă să navighezi
Continuă să citești

Detalii pe rtv.net

Contactează Redacția Observatorulph.ro pe WhatsApp la: 0726.221.596 - doar text, foto și video.
De același autor
banner_sos_deces_300.jpg

harold_20939_451a4.jpg